AIM does not display properly, Notes and Diaries are not working, or general issues.
Cause
Two items can lead to the above issues. The first cause is Compatibility View Mode is not on for AIM. The second cause is that pop-up blocker is turned on and is blocking AIM
Solutions:
To turn on compatibility view mode on find the gear at the top of Internet explorer ->compatibility view mode->. If jw-filehandler.com is in the smaller box select add then select close, refresh the page after the dialogue box closes.
To disable pop-up blocker find the gear at the top right corner of Internet explorer ->internet options-privacy tab->deselect the pop-up blocker.
Notes
Should your issue persist please contact the I.S. helpdesk.